В
Все
М
Математика
А
Английский язык
Х
Химия
Э
Экономика
П
Право
И
Информатика
У
Українська мова
Қ
Қазақ тiлi
О
ОБЖ
Н
Немецкий язык
Б
Беларуская мова
У
Українська література
М
Музыка
П
Психология
А
Алгебра
Л
Литература
Б
Биология
М
МХК
О
Окружающий мир
О
Обществознание
И
История
Г
Геометрия
Ф
Французский язык
Ф
Физика
Д
Другие предметы
Р
Русский язык
Г
География
bibok3
bibok3
21.10.2020 05:22 •  Информатика

Написать программу, которая по заданному значению  a  , не используя никаких функций и никаких операций, кроме умножения, вычисляет  a8 за три операции и  a10  за четыре операции. люди, нужно, !

Показать ответ
Ответ:
BogdanVeres
BogdanVeres
10.10.2020 01:34

var

   a : integer;

   

begin

   write('введите a=');

   readln(a);

   writeln('a*8=a*2*2*2=', a*2*2*2);

   writeln('a*10=a*5*2*1*1=', a*5*2*1*1);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота