В
Все
М
Математика
А
Английский язык
Х
Химия
Э
Экономика
П
Право
И
Информатика
У
Українська мова
Қ
Қазақ тiлi
О
ОБЖ
Н
Немецкий язык
Б
Беларуская мова
У
Українська література
М
Музыка
П
Психология
А
Алгебра
Л
Литература
Б
Биология
М
МХК
О
Окружающий мир
О
Обществознание
И
История
Г
Геометрия
Ф
Французский язык
Ф
Физика
Д
Другие предметы
Р
Русский язык
Г
География
nik13243546576879
nik13243546576879
12.10.2022 23:25 •  Информатика

Написать программу, которая увеличивает на 3 число, вводимое с клавиатуры, если оно больше 0, в противном случае уменьшает это число на 2. Программу написать в тетрадь

Показать ответ
Ответ:
anton1oleynik
anton1oleynik
13.10.2020 06:28

var

 a:integer;

begin

 readln(a);

 if a>0 then  

   begin

     a:=a+3;

     writeln(a);

   end

     else

       begin

         a:=a-2;

         writeln(a);

       end;

end.

Перепиши в тетрадь.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота