В
Все
М
Математика
А
Английский язык
Х
Химия
Э
Экономика
П
Право
И
Информатика
У
Українська мова
Қ
Қазақ тiлi
О
ОБЖ
Н
Немецкий язык
Б
Беларуская мова
У
Українська література
М
Музыка
П
Психология
А
Алгебра
Л
Литература
Б
Биология
М
МХК
О
Окружающий мир
О
Обществознание
И
История
Г
Геометрия
Ф
Французский язык
Ф
Физика
Д
Другие предметы
Р
Русский язык
Г
География
ekarerinazak05
ekarerinazak05
18.04.2022 01:39 •  Информатика

Написать программу, которая запрашивает имя пользователя и здоровается с ним. рекомендуемый вид экрана во время работы программы ниже (данные, введенные пользователем, выделены полужирным шрифтом). как вас зовут? введите свое имя и нажмите -> вася , вася!

Показать ответ
Ответ:
nikpenkov02
nikpenkov02
03.10.2020 18:38
//Без понятия про шрифт
//Pascal ABC.NET 3.1 сборка 1219

Var
 s:string;
begin
writeln('Как Вас зовут?');
write('Введите свое имя и нажмите ->');
 read(s);
write('Здравствуйте, ',s);
end.

Пример работы программы:
Как Вас зовут?
Введите свое имя и нажмите ->Вася
Здравствуйте, Вася
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота