В
Все
М
Математика
А
Английский язык
Х
Химия
Э
Экономика
П
Право
И
Информатика
У
Українська мова
Қ
Қазақ тiлi
О
ОБЖ
Н
Немецкий язык
Б
Беларуская мова
У
Українська література
М
Музыка
П
Психология
А
Алгебра
Л
Литература
Б
Биология
М
МХК
О
Окружающий мир
О
Обществознание
И
История
Г
Геометрия
Ф
Французский язык
Ф
Физика
Д
Другие предметы
Р
Русский язык
Г
География
MYSABIEKOVA57
MYSABIEKOVA57
07.09.2021 14:31 •  Информатика

Написать программу которой на вход подается 10 чисел, и она находит среди них количество чисел кратных 5 пример ввод 1, 7,15, 3, 7, 40, 45, 32, 76, 10 вывод кратны 5: 15, 40, 45, 10 - всего 4 числа. pascal. надо!

Показать ответ
Ответ:
13573967
13573967
05.10.2020 19:16
Program n1;
var a: array[1..10] of integer;
k,i: integer;
begin
k:=0;
for i:=1 to 10 do read(a[i]);
write('кратны 5: ');
for i:=1 to 10 do
if a[i] mod 5=0 then
begin
k:=k+1;
write(a[i],' ');
end;
write('- всего ',k,' числа');
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота