В
Все
М
Математика
А
Английский язык
Х
Химия
Э
Экономика
П
Право
И
Информатика
У
Українська мова
Қ
Қазақ тiлi
О
ОБЖ
Н
Немецкий язык
Б
Беларуская мова
У
Українська література
М
Музыка
П
Психология
А
Алгебра
Л
Литература
Б
Биология
М
МХК
О
Окружающий мир
О
Обществознание
И
История
Г
Геометрия
Ф
Французский язык
Ф
Физика
Д
Другие предметы
Р
Русский язык
Г
География
fsdfsdfdsfsdfsdf
fsdfsdfdsfsdfsdf
14.04.2023 21:38 •  Информатика

написать программу на C#
Определить, является ли число a делителем числа b

Показать ответ
Ответ:
раминок1
раминок1
06.03.2021 10:10

using System;

using System.Collections.Generic;

namespace zn

{

   class Program

   {

       static void Main(string[] args)

       {

           double a, b;

           b = Convert.ToDouble(Console.ReadLine());

           a = Convert.ToDouble(Console.ReadLine());

           if (b % a == 0)

               Console.WriteLine("Является");

           else

               Console.WriteLine("Не является");

       }

   }

}

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота