В
Все
М
Математика
А
Английский язык
Х
Химия
Э
Экономика
П
Право
И
Информатика
У
Українська мова
Қ
Қазақ тiлi
О
ОБЖ
Н
Немецкий язык
Б
Беларуская мова
У
Українська література
М
Музыка
П
Психология
А
Алгебра
Л
Литература
Б
Биология
М
МХК
О
Окружающий мир
О
Обществознание
И
История
Г
Геометрия
Ф
Французский язык
Ф
Физика
Д
Другие предметы
Р
Русский язык
Г
География
Дерижабль
Дерижабль
29.05.2020 05:31 •  Информатика

Написать программу на паскале. "написать программу,которая позволяет выставлять оценку за работу в зависимости от кол-ва сделанных ошибок."

Показать ответ
Ответ:
Дидог
Дидог
16.09.2020 23:21
Program marks;
var
a,b:integer;
begin
Writeln('Введите кол-во сделанных ошибок: ');
readln(a);
b:=0;
if a=0 then b:=5;
if (a>0) and (a<=3) then b:=4;
if (a>3) and (a<=5) then b:=3;
if (a>5) then b:=2;
writeln('Оценка: ',b);
readln;
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота