В
Все
М
Математика
А
Английский язык
Х
Химия
Э
Экономика
П
Право
И
Информатика
У
Українська мова
Қ
Қазақ тiлi
О
ОБЖ
Н
Немецкий язык
Б
Беларуская мова
У
Українська література
М
Музыка
П
Психология
А
Алгебра
Л
Литература
Б
Биология
М
МХК
О
Окружающий мир
О
Обществознание
И
История
Г
Геометрия
Ф
Французский язык
Ф
Физика
Д
Другие предметы
Р
Русский язык
Г
География
Miratrix
Miratrix
22.08.2021 15:48 •  Информатика

Написать программу на паскале турбо которая будет выводить все суммы числа 50 или n числа

Показать ответ
Ответ:
luiza2010
luiza2010
15.09.2020 20:47
Var a,b,c:integer;
begin
writeln('введите число');
readln(a);
for b:=1 to a-1 do begin  writeln(a-b,' + ',b,' = ',a);
end;
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота