В
Все
М
Математика
А
Английский язык
Х
Химия
Э
Экономика
П
Право
И
Информатика
У
Українська мова
Қ
Қазақ тiлi
О
ОБЖ
Н
Немецкий язык
Б
Беларуская мова
У
Українська література
М
Музыка
П
Психология
А
Алгебра
Л
Литература
Б
Биология
М
МХК
О
Окружающий мир
О
Обществознание
И
История
Г
Геометрия
Ф
Французский язык
Ф
Физика
Д
Другие предметы
Р
Русский язык
Г
География
DartMatv
DartMatv
28.12.2021 19:21 •  Информатика

написать программу на Паскале!
y=5k+x
при k=3+x​

Показать ответ
Ответ:
roma1234563
roma1234563
26.12.2021 22:29

// language c++

 

float array[n];

 

//Zadacha 1

//1)

int answer;

for (i =0, i <n, i++)

{

  if (array[0] >= array[i])

   array[0] = array[i];

   answer = i;

}

cout<<answer;

 

//2)

int summ;

float array2[n];

for(int i =0, i < n, i++)

{

   summ +=array[i];

}

cout<<summ;

 

//Zadacha2

 

float massive[n];

for (int i = 0, i < n, i++)

{

   if (massive[i] < 0)

    massive[i] = -1 * massive[i];

}

//1)

int answer = 0;

for (i =0, i <n, i++)

{

  if (massive[0] >= massive[i])

   massive[0] = massive[i];

   answer = i;

}

cout << answer;

 

0,0(0 оценок)
Ответ:
Flowers09
Flowers09
29.09.2020 11:33

В ЧЕМ ОТЛИЧИЕ ПОЛЬЗОВАТЕЛЯ ОТ ПРОГРАММИСТА Если кто-то работает с компьютером, то это не значит, что он программирует или умеет программировать. Пользователь потому и называется пользователем, что он просто использует возможности компьютеров и программ, и чаще всего далек от их создания. Задача же программиста создавать программы для тех, кому они нужны, т. е. для пользователей. Причем системные программисты в основном создают программы для управления компьютерами, а программисты прикладные , прежде всего, пишут программы полезные массовому пользователю. В принципе, всех, кто работает с компьютером можно разделить на три категории: 1. Программисты, создающие программы для облегчения труда других пользователей. 2. Программирующие пользователи, которые создают программы для решения своих задач, облегчения собственного труда. 3. Непрограммирующие пользователи, желающие решать свои задачи, используя уже существующие программы, не занимаясь программированием.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота