В
Все
М
Математика
А
Английский язык
Х
Химия
Э
Экономика
П
Право
И
Информатика
У
Українська мова
Қ
Қазақ тiлi
О
ОБЖ
Н
Немецкий язык
Б
Беларуская мова
У
Українська література
М
Музыка
П
Психология
А
Алгебра
Л
Литература
Б
Биология
М
МХК
О
Окружающий мир
О
Обществознание
И
История
Г
Геометрия
Ф
Французский язык
Ф
Физика
Д
Другие предметы
Р
Русский язык
Г
География
dkim7985
dkim7985
14.10.2021 15:13 •  Информатика

Написать программу на языке c++ с процедур
напишите процедуру, которая принимает параметр – натуральное число n – и
выводит на экран линию из n символов '–'.
введите n:

буду .

Показать ответ
Ответ:
Саляриум
Саляриум
05.08.2020 14:50

#include<iostream>  

using namespace std;  

void show(int N)

{

for (int i = 0; i < N; i++)

 cout << "-";

cout << endl;

}

void main()

{

setlocale(LC_ALL, "rus");

int N;

cout << "Введите N: ";

cin >> N;

show(N);

system("pause");

}

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота