В
Все
М
Математика
А
Английский язык
Х
Химия
Э
Экономика
П
Право
И
Информатика
У
Українська мова
Қ
Қазақ тiлi
О
ОБЖ
Н
Немецкий язык
Б
Беларуская мова
У
Українська література
М
Музыка
П
Психология
А
Алгебра
Л
Литература
Б
Биология
М
МХК
О
Окружающий мир
О
Обществознание
И
История
Г
Геометрия
Ф
Французский язык
Ф
Физика
Д
Другие предметы
Р
Русский язык
Г
География
annaznanijacom
annaznanijacom
20.10.2020 06:44 •  Информатика

Написать программу на языке Pascal, которая вычисляет площадь прямоугольника по двум сторонам a и b, введенным с клавиатуры.

Показать ответ
Ответ:
yexevosux
yexevosux
05.12.2020 12:41

var a,b: real;

begin

 write('Введите сторону А: '); readln(a);

 write('Введите сторону B: '); readln(b);

 write('Площадь прямоугольника АВ = ', a*b);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота