В
Все
М
Математика
А
Английский язык
Х
Химия
Э
Экономика
П
Право
И
Информатика
У
Українська мова
Қ
Қазақ тiлi
О
ОБЖ
Н
Немецкий язык
Б
Беларуская мова
У
Українська література
М
Музыка
П
Психология
А
Алгебра
Л
Литература
Б
Биология
М
МХК
О
Окружающий мир
О
Обществознание
И
История
Г
Геометрия
Ф
Французский язык
Ф
Физика
Д
Другие предметы
Р
Русский язык
Г
География
fokslov69
fokslov69
27.11.2021 19:33 •  Информатика

Написать программу на языке Паскаль для вычисления значения выражения z=(x-y/2)+(x/6)

Показать ответ
Ответ:
6df5
6df5
12.10.2020 08:18

begin

var x, y, z: real;

Write('Введите значение x= ');

Read(x);

Write('Введите значение y= ');

Read(y);

z := (x - y / 2) + (x / 6);

Writeln('z= ', z);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота