В
Все
М
Математика
А
Английский язык
Х
Химия
Э
Экономика
П
Право
И
Информатика
У
Українська мова
Қ
Қазақ тiлi
О
ОБЖ
Н
Немецкий язык
Б
Беларуская мова
У
Українська література
М
Музыка
П
Психология
А
Алгебра
Л
Литература
Б
Биология
М
МХК
О
Окружающий мир
О
Обществознание
И
История
Г
Геометрия
Ф
Французский язык
Ф
Физика
Д
Другие предметы
Р
Русский язык
Г
География
viktoriaprm
viktoriaprm
11.11.2021 18:30 •  Информатика

Написать программу на языке программирования паскаль, которая позволяет найти площадь треугольника по двум сторонам и углу между ними.
примечание: угол вводится с градусах. в программе градусы перевести в радианы, так как у функции sin(x) аргумент должен быть задан в радианах.​

Показать ответ
Ответ:
brzruchkovika
brzruchkovika
11.10.2020 01:25

Объяснение:

Program treugolnik;

var a,b,c,S:real;

begin

Writeln('Введите две стороны (в см) и угол (в градусах)');

Readln(a,b,c);

c:=(c*3.14)/180;

S:=a*b*sin(c);

Writeln('Площадь треугольника равна - ',S:0:2,' см');

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота