В
Все
М
Математика
А
Английский язык
Х
Химия
Э
Экономика
П
Право
И
Информатика
У
Українська мова
Қ
Қазақ тiлi
О
ОБЖ
Н
Немецкий язык
Б
Беларуская мова
У
Українська література
М
Музыка
П
Психология
А
Алгебра
Л
Литература
Б
Биология
М
МХК
О
Окружающий мир
О
Обществознание
И
История
Г
Геометрия
Ф
Французский язык
Ф
Физика
Д
Другие предметы
Р
Русский язык
Г
География
12R34O56M78A
12R34O56M78A
21.04.2021 00:24 •  Информатика

Написать программу на языке Python Задание к работе решить систему нелинейных уравнений вида (см картинку) графическим


Написать программу на языке Python Задание к работе решить систему нелинейных уравнений вида (см кар
Написать программу на языке Python Задание к работе решить систему нелинейных уравнений вида (см кар

Показать ответ
Ответ:
zhigalkinden
zhigalkinden
31.07.2021 18:14

1)Черви-сами размножаются и захламляют пк

2)Вирусы-маскировщики — Rootkit. Эти вирусы используются для сокрытия вредоносной активности. Они маскируют вредоносные программы, чтобы избежать их обнаружения

3)Шпионы собирают информацию о действиях и поведении пользователя. В основном их интересует информация — адреса, пароли, данные кредитных карт).

4)Аdware

Программы-рекламы

5)Зомби позволяют злоумышленнику управлять компьютером пользователя

6)Winlock-блокирует виндоус и заставляет заплатить деньги

7)Троян он маскируется в других безвредных программах. В основном трояны используются для кражи, изменения или удаления личных данных пользователя. Он не может самостоятельно размножаться.

0,0(0 оценок)
Ответ:
ruzali4
ruzali4
12.04.2022 10:10

import java.util.Arrays;

import java.util.Random;

import java.util.Scanner;

public class MulriplicationNumber {

   public static void main(String[] args) {

       System.out.print("Введите размер массива: ");

       Scanner sc = new Scanner(System.in);

       int n = sc.nextInt();

       int[] input = new int[n];

       for (int i = 0; i < input.length; i++) {

           input[i] = sc.nextInt();

       }

       System.out.println(Arrays.toString(input));

       

       

       

     int pr=1;

       for (int i = 0; i < input.length; i += 2){

        pr *= input[i];    

        }

        System.out.print("Произведенте " + pr);

   }

}

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота