В
Все
М
Математика
А
Английский язык
Х
Химия
Э
Экономика
П
Право
И
Информатика
У
Українська мова
Қ
Қазақ тiлi
О
ОБЖ
Н
Немецкий язык
Б
Беларуская мова
У
Українська література
М
Музыка
П
Психология
А
Алгебра
Л
Литература
Б
Биология
М
МХК
О
Окружающий мир
О
Обществознание
И
История
Г
Геометрия
Ф
Французский язык
Ф
Физика
Д
Другие предметы
Р
Русский язык
Г
География
MasterPomogite
MasterPomogite
21.10.2021 13:37 •  Информатика

Написать программу нахождения гипотенузы и площади прямоугольного прямоугольника по двум данным катетам, и ещё нужно блок-схему. ​

Показать ответ
Ответ:
kerildebil2016
kerildebil2016
15.11.2021 03:47

Я не знаю что это, но я вставлю это))

|| || | | || || || || || || || || || || || | | | | | | | | | | | | | | | |

| | | |

| | | | | | | | | | | | |

| | | | | | |

Укажи, что происходит с информацией в данной жизненной ситуации:

| | | | | | | |

| | | | | | |

| |

| | | | | | | | | | | | | | | | | | | | | |

| | | | | | | | | | | | | | | | | | | | | | | | | | |

| | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | |

| || || || | | | | | | | | | | | | | | | | | | | | | | |

ІІІІІ

Е

НЕ

|

| ||| || || | | | | |

| | | | | | | | | | | | | | | | | | | | | | |

E

| | | | | | | | | | | | | | | | | |

Шилди.

Ваня публикует информацию в блоге

| || || || || || || || || || || || || | | |

|| || | || || | | | | | | | | | | | | | | |

| | | | | | | | | | | | | | | | | | | | |

| | | ||

| | | | | | | | | | | | | | | | | | | | |

|| | || | || || | | | | | | | | | | | | | | | |

|

|| || || || || || || || || || || || || || || || || ||

||

|| || ||

|| || ||

| |

|

| | | | | | |

|

| |

| |

||

|| || || || |

|| |

||

||

обработка информации

получение информации

хранение информации

передача информации

|

/

/

ответить.

|

|

|

|

|

|

ІІ

І І

|

|

|

І

І

І

П ,

І

І

І

И ПРИНЦИПІШІ І І І І І І І І І І І І

ПІДПИПІННИЦІ ПІЛІППІ І І І І І І І І І

П

П

П

П

П

П

П

П П

П

П П

ИП

ЛИППИНПП

ПІШІНІНІП,

І ІІ

І І І І

І ЛІНІП

И

(у)

(1)

ПИСИ

ПОЛІПШІНІП ПП

И

И

ІНШІ ПЛІН,

ПІДПІЛІПІДІ ПІШІНІ

И

ИС

0,0(0 оценок)
Ответ:
Hemmgirl
Hemmgirl
14.01.2021 00:04
Поскольку в условии не сказано, включать ли в множество повторяющиеся символы, принято решение для простоты их включать.

const
  nn = 100;{максимальная мощность множества}

var
  m: array[1..nn] of char;
  i, n, n1: integer;
  s1, s2: string;
  alpha, digit: set of char;

begin
  alpha := ['А'..'я'];
  digit := ['0'..'9'];
  n := 0;
  Writeln('Введите строку символов первого множества');
  Readln(s1);
  Writeln('Введите строку символов второго множества');
  Readln(s2);
  for i := 1 to Length(s1) do
    if (s1[i] in alpha) then begin n := n + 1; m[n] := s1[i] end;
  for i := 1 to Length(s2) do
    if (s2[i] in digit) then begin n := n + 1; m[n] := s2[i] end;
  Writeln('Результирующее множество');
  for i := 1 to n do Write(m[i]:2)
end.

Тестовое решение:
Введите строку символов первого множества
-This 1*2 П*ро=изvolnый наbop сим;волob**
Введите строку символов второго множества
Отсюда 1-(4)=5 только цифры 33.634 berem
Результирующее множество
 П р о и з ы й н а с и м в о л 1 4 5 3 3 6 3 4
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота