Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
А
Английский язык
Х
Химия
Э
Экономика
П
Право
И
Информатика
У
Українська мова
Қ
Қазақ тiлi
О
ОБЖ
Н
Немецкий язык
Б
Беларуская мова
У
Українська література
М
Музыка
П
Психология
А
Алгебра
Л
Литература
Б
Биология
М
МХК
О
Окружающий мир
О
Обществознание
И
История
Г
Геометрия
Ф
Французский язык
Ф
Физика
Д
Другие предметы
Р
Русский язык
Г
География
Показать больше
Показать меньше
nnika1015
17.04.2021 08:29 •
Информатика
Написать программу, определяющую модуль числа ( в паскале)
Показать ответ
Ответ:
Egor456803
07.07.2020 01:33
Var
a:integer;
begin
writeln('Введите число');
readln(a);
b:=abs(a);
writeln('Модуль этого числа ',b);
end.
0,0
(0 оценок)
Ответ:
zolotovavichka
07.07.2020 01:33
Var a:real;
begin
writeln('Введите число');
readln(a);
a:=abs(a);
writeln('Модуль числа равняется ',a);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
yakubovmalik
27.07.2022 01:22
Як позначають початок і кінець шляху переміщення об єкту...
просточеловек20171
21.04.2021 00:35
Гирьки ограничение времени 1 секунда ограничение памяти 256mb ввод стандартный ввод или input.txt вывод стандартный вывод или output.txt юный нумизмат вася пытается узнать...
Vadim090320051
21.04.2021 00:35
Запишите с десятичной системы счисления числа: mmmcclxxvlll...
Dzjeihunqasanov
01.03.2021 14:00
Какое из этих слов раньше произносилось не с тем ударением, с каким его произносит большинство людей в наше время? выберите ответ 1. раструб 2. розыск 3. раскат 4. раздор...
виталий146
01.03.2021 14:00
Составьте по таблицам и запишите выражения принтер...
egorpolozuk
01.03.2021 14:00
Тело массой 1 кг бросили с поверхности земли под углом 30 к горизонту. известно, что обратно на землю оно упало через 3 секунды. определить изменение импульса тела за время...
izeddin2002
01.03.2021 14:00
Яостановился неподалеку. было пустынно и тихо. звуки города сливались в один монотонный неясный шум, подобный шуму отдаленно едущего ; вблизи меня - плеск воды и тихое поскрипывание...
klemeshova1989
01.03.2021 14:00
Решите систему (2х-1)(у+2)=0 и х^2-4х+у=-5...
hadika2006
01.03.2021 14:00
Философы рационалисты считали что человек овладевает знаниями...
eminimanov198
11.05.2021 21:48
Какова причина широкого распространения сумчатых животных в австралии...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
a:integer;
begin
writeln('Введите число');
readln(a);
b:=abs(a);
writeln('Модуль этого числа ',b);
end.
begin
writeln('Введите число');
readln(a);
a:=abs(a);
writeln('Модуль числа равняется ',a);
end.