В
Все
М
Математика
А
Английский язык
Х
Химия
Э
Экономика
П
Право
И
Информатика
У
Українська мова
Қ
Қазақ тiлi
О
ОБЖ
Н
Немецкий язык
Б
Беларуская мова
У
Українська література
М
Музыка
П
Психология
А
Алгебра
Л
Литература
Б
Биология
М
МХК
О
Окружающий мир
О
Обществознание
И
История
Г
Геометрия
Ф
Французский язык
Ф
Физика
Д
Другие предметы
Р
Русский язык
Г
География
ulia115
ulia115
24.01.2023 21:40 •  Информатика

написать программу в Pascal по приложенному фото


написать программу в Pascal по приложенному фото

Показать ответ
Ответ:
daviddavidbelovbelov
daviddavidbelovbelov
10.01.2021 12:46

begin

 var A:array of integer;

 setlength(A,15);

 A.FillRandom(0,99);

 for var L:=A.Low to A.High do

   writeln('A[',L+1,'] = ',A[L]);

end.

Пример работы программы:


написать программу в Pascal по приложенному фото
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота