В
Все
М
Математика
А
Английский язык
Х
Химия
Э
Экономика
П
Право
И
Информатика
У
Українська мова
Қ
Қазақ тiлi
О
ОБЖ
Н
Немецкий язык
Б
Беларуская мова
У
Українська література
М
Музыка
П
Психология
А
Алгебра
Л
Литература
Б
Биология
М
МХК
О
Окружающий мир
О
Обществознание
И
История
Г
Геометрия
Ф
Французский язык
Ф
Физика
Д
Другие предметы
Р
Русский язык
Г
География
Зикош02
Зикош02
03.10.2022 02:10 •  Информатика

Написать программу в pascal (полностью). с клавиатуры вводятся стороны двух прямоугольников. определить площадь какого прямоугольника больше.

Показать ответ
Ответ:
misha20042
misha20042
22.09.2020 00:00
Var
a, b, c, d: integer;
begin
writeln('Введите стороны 1 прямоугольника: ');
readln(a, b);
writeln('Введите стороны 2 прямоугольника: ');
readln(c, d);
if a*b > c*d then
writeln('Площадь 1-го больше');
if a*b = c*d then
writeln('Площади равны');
if a*b < c*d then
writeln('Площадь 2-го больше');
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота