Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
А
Английский язык
Х
Химия
Э
Экономика
П
Право
И
Информатика
У
Українська мова
Қ
Қазақ тiлi
О
ОБЖ
Н
Немецкий язык
Б
Беларуская мова
У
Українська література
М
Музыка
П
Психология
А
Алгебра
Л
Литература
Б
Биология
М
МХК
О
Окружающий мир
О
Обществознание
И
История
Г
Геометрия
Ф
Французский язык
Ф
Физика
Д
Другие предметы
Р
Русский язык
Г
География
Показать больше
Показать меньше
AnnaLOVEannaLOVEanna
07.11.2020 14:21 •
Информатика
Написать программу в паскале 1. выведите на экран 10 раз фразу "you are welcome! " 2. выведите на экран n раз фразу "silence is golden". число n вводит пользователь.
Показать ответ
Ответ:
Kroq123
02.10.2020 22:30
1)
var i:integer;
begin
for i:=1 to 10 do writeln('You are welcome!');
end.
2)
var i,n:integer;
begin
writeln('n: ');
readln(n);
for i:=1 to n do writeln('You are welcome!');
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
бракус11
30.01.2021 10:58
Составить программу в зависимости от того введена ли открытая скобка или закрытая, напечатать открытая круглая скобка или закрытая фигурная скобка .(учитывать круглые...
Braīŋľÿ
25.03.2020 18:36
Выпиши слова, обозначающие предмет, вместе со словами, обозначающими их признак. стоит высокий клён. серая птичка села на ветку. это воробей. рыжий кот спугнул птичку....
kubajoleksandra
17.02.2021 13:28
Вычислите (√17-√5/√17+√5+√17+√5/√17-√5)/11/36 √17-√5/√17+√5-дробь √17+√5/√17-√5- тоже дробь...
Ненике
17.02.2021 13:28
353b в последнем предложении замените выделенную часть обособленным определением, выраженным причастным оборотом.назовите глагольные признаки причастия которая называется...
Yrikrylko
17.02.2021 13:28
Выделить окончание и корень в слове паперы,ходзяць, хочам...
TrevorTime
17.02.2021 13:28
Назовите гипотезы(какие знаете) возникновения жизни на земле?...
germannesta
17.02.2021 13:28
Напишите сочинение на тему “что было бы если бы дети и взрослые поменялись местами„ (юмористический)...
GaLat666
17.02.2021 13:28
Диалог на казахском языке на тему день независимости...
ВалеріяГалущинська
17.02.2021 13:28
Arcsin3/5 как найти? с решением и пояснением...
анарка3
17.02.2021 13:28
Келісіп пішкен тон келте болмас перевести на язык, !...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
var i:integer;
begin
for i:=1 to 10 do writeln('You are welcome!');
end.
2)
var i,n:integer;
begin
writeln('n: ');
readln(n);
for i:=1 to n do writeln('You are welcome!');
end.