Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
А
Английский язык
Х
Химия
Э
Экономика
П
Право
И
Информатика
У
Українська мова
Қ
Қазақ тiлi
О
ОБЖ
Н
Немецкий язык
Б
Беларуская мова
У
Українська література
М
Музыка
П
Психология
А
Алгебра
Л
Литература
Б
Биология
М
МХК
О
Окружающий мир
О
Обществознание
И
История
Г
Геометрия
Ф
Французский язык
Ф
Физика
Д
Другие предметы
Р
Русский язык
Г
География
Показать больше
Показать меньше
erfsdgfRyde
13.05.2020 01:05 •
Информатика
Написать программу в паскале, которая считает среднюю успеваемость учащегося. для расчета у пользователя спрашивают: 1. введите оценку по биологии.
Показать ответ
Ответ:
macha2017
07.10.2020 14:02
Var a, b, c, d, e: byte;
ArithMean: real;
begin
write('Введите оценку по математике: '); readln(a);
write('Введите оценку по русскому языку: '); readln(b);
write('Введите оценку по физике: '); readln(c);
write('Введите оценку по химии: '); readln(d);
write('Введите оценку по биологии: '); readln(e);
ArithMean := (a+b+c+d+e)/5;
writeln('Средняя = ', ArithMean);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Kokone143
12.11.2020 09:12
Какой из кодов не может обозначать географический тип домена?1)ru2)ua3)com4)ca...
daniil326
21.02.2023 21:16
Даны n целых чисел. составить программу, которая выводит в ответ только те из них, которые кратны трём, но при этом оканчиваются только на 9. проверка n = 15 2 3 19 39 45...
ghorddd
13.08.2021 08:46
Написать программу для с++ ! или хотя бы подскажите. как это заранее !...
getmanchenko02
11.03.2022 19:11
2. Составьте модель табличной базы данных, используя информацию о налични продукции в кафе, и заполните се: Алмат, Катя и Тимур решили позавтракать в кафе. Друзья решили заказать...
Kovik12345
03.09.2022 21:07
при перемещении 3*10^19 электронов источник тока совершил работу 150 дж .вычеслите напряжение между клеммами источника....
Valya039782
03.09.2022 21:07
Радиус круга равен 10.3 см . напиши площадь кркга и длину соответствующей окружности (значение числа π и езультаты вычеслений округлите до сотен...
Kristgame
03.09.2022 21:07
Поэзия и.бунина развивалась в традициях: а) м.лермонтова; б) а.фета; в) ф.тютчева; г) н.некрасова...
Заяц699
03.09.2022 21:07
1)на круглой клумбе садовнику нужно высаддить 5лук.тюльпанов и 6 лук.нарцисов так,чтобы рядом были разные по названию цветы.может ли он это сделать? 2)измени в условии одно...
rit2239
03.09.2022 21:07
Как вы понимаете выражение: нам хотелось взлететь над степью?...
dianaabilovski
03.09.2022 21:07
9/10+7/15,7/12+4/15,21/100+3/10 выполнить действия сложения 8ц4/7*2ц1/3: 4-3ц1/8 выполнить действия составить уравнения по условию и решить его на игру в волейбол вышли 6...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
ArithMean: real;
begin
write('Введите оценку по математике: '); readln(a);
write('Введите оценку по русскому языку: '); readln(b);
write('Введите оценку по физике: '); readln(c);
write('Введите оценку по химии: '); readln(d);
write('Введите оценку по биологии: '); readln(e);
ArithMean := (a+b+c+d+e)/5;
writeln('Средняя = ', ArithMean);
end.