Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
А
Английский язык
Х
Химия
Э
Экономика
П
Право
И
Информатика
У
Українська мова
Қ
Қазақ тiлi
О
ОБЖ
Н
Немецкий язык
Б
Беларуская мова
У
Українська література
М
Музыка
П
Психология
А
Алгебра
Л
Литература
Б
Биология
М
МХК
О
Окружающий мир
О
Обществознание
И
История
Г
Геометрия
Ф
Французский язык
Ф
Физика
Д
Другие предметы
Р
Русский язык
Г
География
Показать больше
Показать меньше
nazyrovailnara
29.11.2020 07:55 •
Информатика
Написать программу в паскале: в тексте, состоящем из латинских букв и заканчивающеемся точкой, посчитайте количество гласных букв.
Показать ответ
Ответ:
aiwaab9
01.10.2020 22:59
Const
j=['a','e','i','j','o','u'];
var
a:string;
b:char;
n,i,k:integer;
begin
repeat
read(b);
a:=a+b;
until b='.';
n:=length(a);
n:=n-1; {без точки}
for i:=1 to n do
if a[i]in j then
k:=k+1;
writeln(k);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
ГрустныйЛёшенька
04.03.2021 09:14
Преобразовать формулы в программу Паскаль...
True228228
13.02.2022 01:14
Объясните заду и решите племени мульти поручил своему министру разработать двоичный код и перевести в него всю информацию.какой разрядности потребуется двоичный...
VladIslaV231678
29.01.2021 08:48
Почему максимальное количество теплоты выделяется в стыке между свариваемыми деталями, а не внутри листа?...
askardaurenuly
27.05.2022 14:46
Укажи минимальный объём памяти (в килобайтах), достаточный для хранения любого растрового изображения размером 512×512 пикселей, если известно, что в изображении...
albinakoptleuova06
08.02.2023 08:56
На школьном дворе разбивают 4 клумбы прямоугольной формы. первая клумба представляет собой квадрат со стороной 5 метров. вторая клумба имеет форму прямоугольника,...
abagvandmip0agkq
23.03.2022 17:39
На бесконечное поле, расчерченное в клетку, капнули субстанцией с микроорганизмом, кото- рый на каждом ходу поглощает клетки, соседние по стороне с уже поглощенными....
bogoslowskaia
17.07.2020 04:21
4 *** Write questions using have / has and ever. Then write short answers. Use the wordsin the boxes or your own ideas.enyour mumdad sister brotherbest friend teacher...
luizaorlova99
13.11.2020 01:26
В усеченный конус с радиусами оснований R и r вписан шар. Найдите длину образующей усеченного конуса....
Ира5563
18.09.2022 13:53
5 предложений с обособленными приложениями про весну...
Takashu69
02.03.2021 16:33
Выберите вариант, который нужно вставить вместо точек. Уж стал месяц бледнеть, роса пала, близко к свету. А Жилин до края леса не дошел. Ну, - думает, - ещё шагов...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
j=['a','e','i','j','o','u'];
var
a:string;
b:char;
n,i,k:integer;
begin
repeat
read(b);
a:=a+b;
until b='.';
n:=length(a);
n:=n-1; {без точки}
for i:=1 to n do
if a[i]in j then
k:=k+1;
writeln(k);
end.