Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
А
Английский язык
Х
Химия
Э
Экономика
П
Право
И
Информатика
У
Українська мова
Қ
Қазақ тiлi
О
ОБЖ
Н
Немецкий язык
Б
Беларуская мова
У
Українська література
М
Музыка
П
Психология
А
Алгебра
Л
Литература
Б
Биология
М
МХК
О
Окружающий мир
О
Обществознание
И
История
Г
Геометрия
Ф
Французский язык
Ф
Физика
Д
Другие предметы
Р
Русский язык
Г
География
Показать больше
Показать меньше
сема891
13.05.2022 16:07 •
Информатика
Написать программу в паскале вычисление модуля разности двух целых чисел 8 класс
Показать ответ
Ответ:
iMpreSS1ve1337
01.10.2020 23:44
Var a,b:integer;
begin
readln(a);
readln(b);
writeln(abs(a-b));
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
федя92
19.12.2020 08:36
Напишите эффективную программу, которая по двум данным натуральным числам a и b, не превосходящим 30000, подсчитывает количество натуральных чисел, кратных числу a, на...
агроэШкольник2281
14.12.2021 19:11
Надо сделать в Excel, точно в такой же таблице....
lagieto12345678
31.07.2021 22:11
Определить, какие целые числа предшествуют числам. с объяснением 1. 1001 (2) 2. 110 (8) 3. 341 (10)...
егор1481
01.03.2022 16:58
Необходимо вычислить в Excel 933⋅57 . Запись в MS Excel выглядит следующим образом: 933×57 =933∗57 +933+57Если ты шаришь в информатике зайди на мой профиль там есть еще...
Myziki
05.01.2020 17:34
Определи, что располагается в ячейке D2.Варианты: формула, число, нет верного ответа, текст...
seva116
21.07.2021 01:42
Каким свойством не обладает следующий алгоритм? Алгоритм Начало Взять наименьшее натуральное четное число Цикл пока результат не равен 1, выполнить {Возвести число в квадрат...
Axelion9000
14.01.2023 09:43
Найди A,B,C,D, если изначально: A=3,B=7,C=4,D=19. ответ: A= B= C= D=...
миньён9
29.08.2020 12:47
В чем главная особенность создания формы?В чем необходимость создания форм для ввода данных?Чем важно соединение при создании шаблона формы? ...
Inna21042002
16.10.2021 04:47
Напишите программу, которая анализирует человека по возрасту и относит к одной из четырех групп: дошкольник, ученик, работник, пенсионер. Возраст человека вводится с клавиатуры....
Pantiik
22.11.2022 00:36
Написать сочинение на тему Реалистические образы в рассказе чибис серафимовича...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
begin
readln(a);
readln(b);
writeln(abs(a-b));
end.