В
Все
М
Математика
А
Английский язык
Х
Химия
Э
Экономика
П
Право
И
Информатика
У
Українська мова
Қ
Қазақ тiлi
О
ОБЖ
Н
Немецкий язык
Б
Беларуская мова
У
Українська література
М
Музыка
П
Психология
А
Алгебра
Л
Литература
Б
Биология
М
МХК
О
Окружающий мир
О
Обществознание
И
История
Г
Геометрия
Ф
Французский язык
Ф
Физика
Д
Другие предметы
Р
Русский язык
Г
География
настя6670
настя6670
18.12.2021 21:20 •  Информатика

Написать программу вычисления стоимости покупки с учетом скидки. скидка в 3% предоставляется в том случае, если сумма покупки больше 500 руб., в 5% — если сумма больше 1000 руб. (phyton) не паскаль

Показать ответ
Ответ:
Шахлинка
Шахлинка
10.10.2020 20:24
var a,b:real;
begin
writeln('Enter price: ');
readln(a);
b:=10;
b:=a/b;
if (a>1000) then
begin
writeln('Discount 10%');
a:=a-b;
write('Price with discount: ',a:2:2);
readln;
end
else
begin
write('Price: ',a:2:2);
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота