Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
А
Английский язык
Х
Химия
Э
Экономика
П
Право
И
Информатика
У
Українська мова
Қ
Қазақ тiлi
О
ОБЖ
Н
Немецкий язык
Б
Беларуская мова
У
Українська література
М
Музыка
П
Психология
А
Алгебра
Л
Литература
Б
Биология
М
МХК
О
Окружающий мир
О
Обществознание
И
История
Г
Геометрия
Ф
Французский язык
Ф
Физика
Д
Другие предметы
Р
Русский язык
Г
География
Показать больше
Показать меньше
bizpro22
15.05.2023 11:18 •
Информатика
Написать программу вычисления стоимости покупки, состоящей из нескольких тетрадей и такого же количества обложек к ним. программа должна запросить цену тетрадей, цену обложек, и их количество вывести стоимость покупки.
Показать ответ
Ответ:
vanyaver
23.06.2020 19:57
Program lol;
uses crt;
var
ct,co,sum:real;
ko,ky:integer;
begin
writeln('Введите кол-во терадей: ');
read(ky);
writeln('Введите цену за 1 тетрадь: ');
read(ct);
writeln('Введите кол-во обложек: ');
read(ko);
writeln('Введите цену за 1 обложку:');
read(co);
sum:=(ky*ct)+(ko*co);
writeln('Стоимость покупки = ', sum);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
лоххз
25.09.2020 04:37
Составте блок схему по заданному алгоритму Словесный алгоритм: Если супер герой победит своего соперника, то он перейдет в следующий уровень. А если нет, то игра закончиться...
kaanekiken
21.02.2022 06:13
Напишите программу, которая запрашивает у пользователя координаты точки и затем рисует треугольник. В PascalABC...
даша1500королева
10.07.2020 09:35
1. Какие условия называются вложенные2 Перечислите структуру вложенных операторов if.3. Каким образом выполняются вложенные оператора4. Почему удобнее использовать специальный...
Alexandra1031
03.12.2021 01:32
Информатика 3 класс. выпиши характеристику. 1) имя 2) размещение ( диск и папка) 3) размер файла 4) дата создания...
даня125
02.03.2022 05:05
Между населёнными пунктами a,b,c,d,e построены дороги протяженность которых (в километрах) в таблице. определите длину кратчайшего пути между пунктами a и e передвигаться...
загадка28
22.03.2020 08:54
из данных слов Составьте словосочетания по модели прилагательное плюс существительное Определите род и число и падеж главного и зависимого слова составьте два предложения...
IDebil
23.01.2021 09:02
При pH≥7 скорость действия пепсина ......
NaStYтуут
26.11.2022 05:10
Выберите верный «Словесный портрет» причастия. * Связанные (с активностью)- особая форма глагола- причастие. I. С активностью (какие?) связанные. Н.Ф.- связанный. II....
7262626
12.01.2020 03:26
Визначте концентрації комплексоутворювача і ліганда в 1,0 М розчині гексаціаноферату(III) калію. Кнест.[Fe(CN)6]3- = 1,26•10-44. Відповідь: 1,1 • 10-7 моль/л; 6,6 •...
daniilshvanik
12.01.2020 03:26
В (1) году началось вторжение монгольских сил на территорию Руси. Войска хана (2) покорили (3 – княжество), а затем вторглись на территорию Суздальской земли. Несмотря...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
uses crt;
var
ct,co,sum:real;
ko,ky:integer;
begin
writeln('Введите кол-во терадей: ');
read(ky);
writeln('Введите цену за 1 тетрадь: ');
read(ct);
writeln('Введите кол-во обложек: ');
read(ko);
writeln('Введите цену за 1 обложку:');
read(co);
sum:=(ky*ct)+(ko*co);
writeln('Стоимость покупки = ', sum);
end.