Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
А
Английский язык
Х
Химия
Э
Экономика
П
Право
И
Информатика
У
Українська мова
Қ
Қазақ тiлi
О
ОБЖ
Н
Немецкий язык
Б
Беларуская мова
У
Українська література
М
Музыка
П
Психология
А
Алгебра
Л
Литература
Б
Биология
М
МХК
О
Окружающий мир
О
Обществознание
И
История
Г
Геометрия
Ф
Французский язык
Ф
Физика
Д
Другие предметы
Р
Русский язык
Г
География
Показать больше
Показать меньше
000Данил111111111
16.05.2022 05:05 •
Информатика
Написать программу,запрашивающую длины катетов и вычисляющую длину гипотенузы
Показать ответ
Ответ:
Gaxling
03.07.2020 23:20
Var k1,k2,g:real;
begin
writeln('input k1,k2); readln(k1,k2);
g:=sqrt(sqr(k1)+sqr(k2);
writeln('g=',g);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Katylopy
03.05.2023 17:21
Решить в паскале : 3 9. найти произведение целых нечетных чисел в промежутке [m, n], где m, n-произвольные вещественные числа(вводятся с клавиатуры). 10. найти все степени числа...
xezi1
03.05.2023 17:21
Составьте блок-схему алгоритма нахождения удвоенной площади прямоугольника (а, в – длины сторон, s – площадь)....
11264чс
03.05.2023 17:21
По ms excel производственное совещание проходит по вторникам и пятницам. составьте их расписание на второй квартал 2001 г. в виде таблицы дата-день недели. превратите формулы в...
grafPypirkin
17.02.2021 09:13
Дано натуральное число. определить есть ли в нем цифры 2 и 5. pascal...
CheburekTadjik2005
17.02.2021 09:13
3. какими компонентами конфигурации будут отличаться друг от друга два пк, если один из них предполагается использовать для подготовки текстом, а второй – для работы с базами данных?...
Vania161
01.10.2021 02:10
33. даны три действительных числа. возвести в квадрат те из них, значения которых неотрицательны, и в четвертую степень — отрицательные. написать в vba и дельфе...
Chohitto
14.07.2020 03:30
Текст длинной 24576 символов закодирован с алфавита содержащего 1024 символа. сколько килобайт занимает в памяти этот текст?...
InolaRomanova
15.08.2020 19:27
Не могу никак написать программу в c++ сумма прописью суть программы вот в чем: 2 числа должны складываются и ответ выводится в записном в виде. (пример 2+2= четыре)...
timkaserka
30.04.2023 16:14
1. Дано: , . Какое из чисел С, записанных в двоичной системе счисления, удовлетворяет неравенству ? 1) 111010102 2) 111011102 3) 111011002 4) 111010112...
Алиса547828
17.01.2022 21:58
Что общего между фильтром и за...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
begin
writeln('input k1,k2); readln(k1,k2);
g:=sqrt(sqr(k1)+sqr(k2);
writeln('g=',g);
end.