Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
А
Английский язык
Х
Химия
Э
Экономика
П
Право
И
Информатика
У
Українська мова
Қ
Қазақ тiлi
О
ОБЖ
Н
Немецкий язык
Б
Беларуская мова
У
Українська література
М
Музыка
П
Психология
А
Алгебра
Л
Литература
Б
Биология
М
МХК
О
Окружающий мир
О
Обществознание
И
История
Г
Геометрия
Ф
Французский язык
Ф
Физика
Д
Другие предметы
Р
Русский язык
Г
География
Показать больше
Показать меньше
sha14558538
17.03.2021 22:37 •
Информатика
Написать в паскале программу : ввести возраст человека (от 1 до 150 лет) и вывести его вместе с предыдущим словам "год","года" или "лет".
Показать ответ
Ответ:
света1094
04.10.2020 02:19
Var
n,b: integer;
begin
writeln ('vvel n');
read (n);
b:= n mod 10;
if b=1 then writeln (n,'god');
if (b>1) and (b<5) then writeln (n,'goda')
else
writeln (n,'let');
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
школа5553
21.08.2020 20:25
Вариант № 19 1. Определите, истинны или ложны следующие высказывания: • Информация – это знания и сведения. • Парта является средством хранения информации. • Блок-схема...
Юролика
01.11.2021 14:50
Составить программу перевода английской меры длины дюйм в метры, если известно, что один дюйм равен 2,54см....
karo35
25.04.2023 23:20
Дан одномерный массив из 7 элементов, заполненный случайным числом в интервале от 1 до 99. Напишите программу, которая находит произведение всех нечетных элементов...
irinslab
05.02.2022 09:41
Таня моет тарелки после ужина. Её действия можно описать с алгоритма1) линейного2) разветвляющегося3) Циклического нужно❤️...
sunlight2
02.11.2020 12:45
1. Какой инструмент в SkethUp используется для моделирования ландшафта? 2. Что такое событие (в информатике)?3. Что такое интерактивная программа?очень ,...
alinaantonova06
09.04.2021 18:14
Решаю кроссворд по информатике, 1 вопрос: обязательная часть програмного обеспечения система 2 вопрос: другое название прикладной программы. ! 20 мин !...
MHEBCEPOBHO
03.03.2021 08:15
Вследующих примерах выделите носитель информации, определите, является ли сигнал, эту информацию, дискретным или непрерывным: наблюдение за показаниями спидометра...
temirhanarmy
20.07.2022 12:18
Подчеркните инфинитив в предложениях, определите его функцию They were happy to take part in our expedition. It’s very difficult to drive a car in a big city. She...
anutka2018
11.11.2022 11:28
3. Join the nouns to make new words. a. compartment b. ticket 1. return 2. petrol 3. boarding 4. seat 5. sleeping c. station d. pass e. belt...
nastiia4
11.11.2022 11:28
Toldiruvchi qanday sozlar bilan ifodalanadi. 4-tadan misol keltiring...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
n,b: integer;
begin
writeln ('vvel n');
read (n);
b:= n mod 10;
if b=1 then writeln (n,'god');
if (b>1) and (b<5) then writeln (n,'goda')
else
writeln (n,'let');
end.