Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
А
Английский язык
Х
Химия
Э
Экономика
П
Право
И
Информатика
У
Українська мова
Қ
Қазақ тiлi
О
ОБЖ
Н
Немецкий язык
Б
Беларуская мова
У
Українська література
М
Музыка
П
Психология
А
Алгебра
Л
Литература
Б
Биология
М
МХК
О
Окружающий мир
О
Обществознание
И
История
Г
Геометрия
Ф
Французский язык
Ф
Физика
Д
Другие предметы
Р
Русский язык
Г
География
Показать больше
Показать меньше
Ryslan090
27.06.2020 23:33 •
Информатика
Напишите процедуру в паскале, которая выводит на экран в столбик все числа от 0 до n
Показать ответ
Ответ:
toli4ka1337
05.07.2020 18:44
Для процедуры тут слишком мало команд. смысла создавать ее нет.
begin
readln(n);
writeln('0')
for i:=1 to n do
writeln(i);
readln;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Kleira
17.02.2021 07:11
Напишите программу, вычисляющую и выводящую на экран 10 первых членов в последовательности фибоначчи...
Топовая20171
17.02.2021 07:11
Дан двоичный код 11100001 какие клетки будут закрашены чёрным цветом 12345677 ответы 1,2,3,8. 1,9. 2,9,0. 2,3,4...
natalik2038
12.10.2020 07:37
Информация и подходы к ее классификации...
heybibl211
01.03.2021 02:34
Проверить, образуют ли элементы целочисленного массива размера n арифметическую прогрессию. если да, то вывести разность прогрессии, если нет - вывести 0. язык java...
3344227p06s57
25.04.2022 15:05
Pascal задан массив x из 8 элементов. сформировать массив y по правилу:...
Бубух
11.05.2021 08:46
50 в текущей миссии, очевидно, необходимо укрепить базу, прежде чем идти в открытый бой. для обеспечения устойчивой обороны требуется построить n различных новых зданий. но не всё...
alena123141
26.08.2020 21:54
Записано 6 строк, каждая из которых имеет свой номер: от 0 до 5. первая строка состоит из одного символа - цифры 0 .каждая из последующих строк создаётся такими действиями: в очередную...
KirillK2014
15.08.2020 14:00
Объем сообщения содержащий 20 символов , составил 100 бит . каков размер алфавита , с которого записано сообщение ?...
ElizavetaArtLove13
13.10.2020 01:38
Написать функцию вычисления площади параллелограмма. С++...
Cingareda
16.07.2022 04:46
(Памятка No 2.)344. Прочитай.КУКОЛЬНЫЙ ТЕАТР.Мы отделили занавеской угол клас-са и спрятались там. Подняли надголовами игрушечную лису, кота и192...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
begin
readln(n);
writeln('0')
for i:=1 to n do
writeln(i);
readln;
end.