Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
А
Английский язык
Х
Химия
Э
Экономика
П
Право
И
Информатика
У
Українська мова
Қ
Қазақ тiлi
О
ОБЖ
Н
Немецкий язык
Б
Беларуская мова
У
Українська література
М
Музыка
П
Психология
А
Алгебра
Л
Литература
Б
Биология
М
МХК
О
Окружающий мир
О
Обществознание
И
История
Г
Геометрия
Ф
Французский язык
Ф
Физика
Д
Другие предметы
Р
Русский язык
Г
География
Показать больше
Показать меньше
FreonTime
09.02.2021 23:28 •
Информатика
Напишите программу для решений . используйте операции div и mod. задано двузначное число. найдите среднее арифметическое цифр числа
Показать ответ
Ответ:
super12345167
07.10.2020 21:16
Var
a:integer;
begin
Readln(a);
Writeln((a div 10 + a mod 10)/2);
end.
Пример:
12
1.5
0,0
(0 оценок)
Популярные вопросы: Информатика
nabisat2017
25.06.2022 23:54
Информатика Что выполняет данная строка программы?var d, s: real;...
Abrak24
07.11.2020 13:57
ИНФРМАТИКА 2) ответь на вопросы по пройденной теме ниже заданные: 1. Как работает гироскопический датчик? 2. Что ты можешь сказать о значимости гироскопического датчика...
14sanka
14.07.2020 22:58
что делать если удалил блюстакс, потом скачал обратно всё сделал, скачал бравл старс нажимаю W, и пикает виндовс и не ходит ...
sofiaivkina84
12.01.2021 22:12
На языке pascal ввести с клавиатуры число и определить делится ли оно на 5. заранее !...
momot06
29.06.2020 15:41
Решить по 2 класс . начертите замкнутую ломаную со звеньями длиной 5см3мм: 2см,8мм , 8см 2)замкнутую ломаную так чтобы получилось четырехугольник. 3) найди периметр четырехугольника?...
golubalex01
29.06.2020 15:41
Сожгли 2 моля фосфора полученный оксид растворили в воде сколько граммов кислоты при этом полученно...
Карычч
29.06.2020 15:41
Какие территории завоевал юлий цезарь в 58-46 гг до н.э ?...
ArtyomFoshan
29.06.2020 15:41
Моток медного провода с площадью поперечного сечения 4 мм квадратных имеет массу 3.56 кг. какова длина провода? плотность меди 8900 кг/ м кубический....
КатяСвиридова
29.06.2020 15:41
До какого веса надо выпарить 800 г 10% раствора соли, чтобы довести ее содержание до 16%?...
hey112
29.06.2020 15:41
Решить систему неравенств: а){3x+2 x-4 {5-3x 20 б){x+4 (дробь х: 5) {3-0,7x 0,3x...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
a:integer;
begin
Readln(a);
Writeln((a div 10 + a mod 10)/2);
end.
Пример:
12
1.5