Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
А
Английский язык
Х
Химия
Э
Экономика
П
Право
И
Информатика
У
Українська мова
Қ
Қазақ тiлi
О
ОБЖ
Н
Немецкий язык
Б
Беларуская мова
У
Українська література
М
Музыка
П
Психология
А
Алгебра
Л
Литература
Б
Биология
М
МХК
О
Окружающий мир
О
Обществознание
И
История
Г
Геометрия
Ф
Французский язык
Ф
Физика
Д
Другие предметы
Р
Русский язык
Г
География
Показать больше
Показать меньше
zaventerharut
06.03.2022 14:16 •
Информатика
Напишите программу для решения следующей дано целое число является ли оно четным?
Показать ответ
Ответ:
Egolaspro
08.10.2020 02:38
Var a:integer;
begin
readln(a);
if odd(a) then
begin
writeln('число а нечётное');
end
else
writeln('число а чётное');
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
kamillagabbasoVa
26.10.2021 00:39
Вычислить s1=11₁₆+11₈+11₂=(11)hex+(11)oct+(11)bin= s2=111₁₆+111₈+111₂=(111)hex+(111)oct+(111)bin=...
ника5010
26.03.2023 01:57
РЕШИТЬ ВСЕ НА КАРТИНКЕ...
Милая8
08.07.2020 21:27
Основний об єкт комп ютерної презентації...
yulyaartemowa20
23.03.2020 21:19
, решить тест: сколько раз должен выполняться цикл, чтобы исполнитель робот переместился из точки А в Б?...
Eleonortttt
19.10.2020 03:11
Яке програмне забезпечнення використовується для створення сайту?...
Olivka09
24.12.2020 01:01
Между населёнными пунктами а в с d е построены дороги протяженность которых приведены в таблице определите длину кратчайшего пути между пунктами А и Е Передвигаться можно...
УмнаяВыхухоль
22.05.2022 08:00
Можете сделать г). Программа Кумир. Цикл пока и цикл условия....
ryzik1988
29.03.2020 04:21
Творческое по 5 класс коровина вспомните ,которые происходили с вами в лесу.расскажитн об этом устно или письменно, изпользуя запомнившиеся вам образные слова и выражения...
BekaBeka001
29.03.2020 04:21
Найдите глаголы қазақ жерінде ең алғашқы мектептердің оқушыларында мектеп формасы деген ұғым болмаған. кеңестер одағында, оның ішінде ресей мемлекетінде 1918 жылы оқушының...
Maria120163
29.03.2020 04:21
После строительства дома осталось некоторое количество плиток. их можно использовать для выкладывания прямоугольной площадки на участке рядом с домом. если укладывать в ряд...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
begin
readln(a);
if odd(a) then
begin
writeln('число а нечётное');
end
else
writeln('число а чётное');
end.