Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
А
Английский язык
Х
Химия
Э
Экономика
П
Право
И
Информатика
У
Українська мова
Қ
Қазақ тiлi
О
ОБЖ
Н
Немецкий язык
Б
Беларуская мова
У
Українська література
М
Музыка
П
Психология
А
Алгебра
Л
Литература
Б
Биология
М
МХК
О
Окружающий мир
О
Обществознание
И
История
Г
Геометрия
Ф
Французский язык
Ф
Физика
Д
Другие предметы
Р
Русский язык
Г
География
Показать больше
Показать меньше
azizplay07
03.08.2022 17:04 •
Информатика
Напишите программу для вычисления значений функции f(x)={x^3-3x8 если х< =1 {1/(x^3-3x8) если х> 1
Показать ответ
Ответ:
bika20679
01.10.2020 22:48
Пусть y=F(x),тогда:
uses crt;
var x:integer;
y:real;
begin
write ('x='); read(x);
if x<=1 then y:=sqr(x)*x-3*x*8;
if x>1 then y:=1/sqr(x)*x*8*x;
write('y=',y);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
YAKOT1
23.03.2023 05:13
Составить программу, используя оператор выбора(паскаль): поезд тамбов-мичуринск выходит из тамбова в 8.00 и идет до станции пушкари 10 мин., до станции селезни 25 мин.,...
linashilova00
09.05.2023 13:17
Поле шахматной доски определяется парой натуральных чисел, первое из которых задает номер вертикали, а второе – номер горизонтали. даны натуральные числа: k, l, m, n....
Ониг
10.05.2021 08:52
Вводится последовательность n из целых чисел. найти, сколько в ней нулей. pascal, будьте добры....
анюко
19.05.2021 07:02
Расставьте между цифрами знаки арифмитических действий +-х: и если надо скобки чтобы ответ оказался равен 1 12345=1 123456=1 1234567=1 12345678=1...
Архес228
25.01.2023 04:53
Составить программу для ввода с клавиатуры в массив 12 целых чисел в столбец и вывода чисел в строку в обратном порядке через точку с запятой...
DEKTG
25.01.2023 04:53
Какие из чисел записаны некорректно? 1) 12453(8) 2) 1212(10) 3) 1212(2) 4) 53684(7) 5) 1836(6) 6) clxxii 7) vcii...
Adel200412
25.01.2023 04:53
Цикл з передумовою можуть виконуватися більше ніж один раз...
Олька1824
04.08.2020 12:51
Вывести на экран все числа от -10 до 10, затем модули этих чисел...
Sofa1351
04.11.2020 08:35
Берілген құстар тұмсықтары қандай құралдарға сәйкес келеді және қандай қоректі пайдаланады?...
arzunurieva
04.11.2020 08:35
Choose the right word: 1. It isn’t raining . 2. Ron has a piano lesson . 3. My friend and I play computer games ....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
uses crt;
var x:integer;
y:real;
begin
write ('x='); read(x);
if x<=1 then y:=sqr(x)*x-3*x*8;
if x>1 then y:=1/sqr(x)*x*8*x;
write('y=',y);
end.