В
Все
М
Математика
А
Английский язык
Х
Химия
Э
Экономика
П
Право
И
Информатика
У
Українська мова
Қ
Қазақ тiлi
О
ОБЖ
Н
Немецкий язык
Б
Беларуская мова
У
Українська література
М
Музыка
П
Психология
А
Алгебра
Л
Литература
Б
Биология
М
МХК
О
Окружающий мир
О
Обществознание
И
История
Г
Геометрия
Ф
Французский язык
Ф
Физика
Д
Другие предметы
Р
Русский язык
Г
География

Напишите программу для вычисления значения арифметических выражений: a=5*2x-z/3+y2(y во второй степение)

Показать ответ
Ответ:
Qwiq
Qwiq
16.08.2020 17:30
var a, x, z, y: Integer;
begin
write('Введите число x: ');
read(x);
writeln('Введите число z: ');
read(z);
writeln('Введите число y: ');
read(y);
writeln('a = ',5*2*x-z/3+(y*y));
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота