Напишите программу, которая будет считывать 5 слов ввода пользователем и выводить
"You have entered: [слово 1], [слово 2], [слово 3], [слово 4], [слово 5]". Пунктуация обязательна
Ввод:
Hello
How
What
Who
Whom
Вывод:
You have entered: Hello, How, What, Who, Whom.
Пример 2
Ввод:
asd
wqe
asd
qwe
ert
Вывод:
You have entered: asd, wqe, asd, qwe, ert.
Пример 3
Ввод:
qweqweqw
asdas
asdasdsad
asdasdadada
asdasdasdasdad
Вывод:
You have entered: qweqweqw, asdas, asdasdsad, asdasdadada, asdasdasdasdad.
#include <iostream>
using namespace std;
int main(){ cout << "Vvedute kol-vo ocenok" << endl;
int n,i,a,Four,Five; n = i = a = Four = Five = 0;
cin >> n;
for (i = 1; i <= n; i++) { cin >> a; if (a == 4){ Four++;} else if (a == 5) { Five++; } } if (Four > Five){ cout << "Four" << endl;} else if (Five > Four) { cout << "Five" << endl; } else { cout << "Equal"<< endl; } cout << "Kol-vo 4: " << Four << " Kol-vo 5: " << Five << endl; return 0;}