В
Все
М
Математика
А
Английский язык
Х
Химия
Э
Экономика
П
Право
И
Информатика
У
Українська мова
Қ
Қазақ тiлi
О
ОБЖ
Н
Немецкий язык
Б
Беларуская мова
У
Українська література
М
Музыка
П
Психология
А
Алгебра
Л
Литература
Б
Биология
М
МХК
О
Окружающий мир
О
Обществознание
И
История
Г
Геометрия
Ф
Французский язык
Ф
Физика
Д
Другие предметы
Р
Русский язык
Г
География
26dura
26dura
14.05.2023 03:27 •  Информатика

Напишите программу, которая для заданного натурального числа N выведет квадраты всех целых чисел от N до 1. C++

Показать ответ
Ответ:
НастёнышЬ14
НастёнышЬ14
21.11.2020 06:00

#include <iostream>

using namespace std;

int main()

{

   long long n;

   cin >> n;

   for(long long i = n; i >= 1; --i)

       cout << i*i << ' ';

}

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота