Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
А
Английский язык
Х
Химия
Э
Экономика
П
Право
И
Информатика
У
Українська мова
Қ
Қазақ тiлi
О
ОБЖ
Н
Немецкий язык
Б
Беларуская мова
У
Українська література
М
Музыка
П
Психология
А
Алгебра
Л
Литература
Б
Биология
М
МХК
О
Окружающий мир
О
Обществознание
И
История
Г
Геометрия
Ф
Французский язык
Ф
Физика
Д
Другие предметы
Р
Русский язык
Г
География
Показать больше
Показать меньше
sauleshka3
20.01.2021 20:11 •
Информатика
Напишите программу, которая вводит с клавиатуры пятизначное число и удаляет из него первую и последнюю цифру, а затем выводит на экран полученное трехзначное число. например, из числа 12345 должно получиться число 234. строки не использовать.
Показать ответ
Ответ:
tsukankova02mail
09.10.2020 21:55
Var a: longint;
begin
readln(a);
a:=a mod 10000;
a:=a div 10;
writeln(a);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
MOKOV07
18.11.2022 02:08
Имеются два кувшина ёмкостью 3 л и 8 л.написать алгоритм,выполняя который можно набрать из реки 7 л воды....
Soldat098
17.05.2021 18:54
На приборе установлены два датчика на основании показаний которых исключается или не включается показания датчиков это целые числа A и B по модулю не превышают 10000 Необходимо написать...
baryshnikova20
24.11.2022 23:53
1. Определите значение переменной P после выполнения следующего фрагмента программы: P:=2; i:=5; while i = 15 do begin P := P * (i div 5); i := i + 1; end; Варианты: 1) 1 2) 64 3)...
netesa0202
11.09.2022 16:17
Вычислить корень кубический суммы двух заданных вещественных чисел a и b....
Эльвина567
11.09.2022 16:17
Что общего в различных таблицах кодировки? полный ответ,...
kall4
04.01.2022 10:10
1. якою буде формула =a2*b2 з клітинки с2 після її копіювання в с3? =a2*b2 =a3*b3 =b2*c2 =b3*c3 2. якою буде формула =a2*$b$2 з клітинки с2 після її копіювання в с3? =a2*$b$2 =a3*$b$2...
gerger10
17.01.2021 21:05
От разведчика была получена следующая радиограмма, переданная с использованием азбуки морзе: – • – – – • – • • – • • – – • – – •. при передаче радиограммы было потеряно разбиение...
Batman89
23.03.2020 01:53
По предложенным вами критериям классифицируйте данные понятия и термины: 1)переход людей из одной социальной группы в другую 2)нежелание брать ответственность 3)большая общественная...
7534558
16.07.2020 11:37
Написать сочинение: путешествие в недра земли...
jonhcenapampam22222
08.06.2022 23:11
Характерным признаком биосферного уровня организации жизни является 1) биогенная миграция атомов 2)естественный отбор 3)борьба за существование 4)фотосинтез...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
begin
readln(a);
a:=a mod 10000;
a:=a div 10;
writeln(a);
end.