Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
А
Английский язык
Х
Химия
Э
Экономика
П
Право
И
Информатика
У
Українська мова
Қ
Қазақ тiлi
О
ОБЖ
Н
Немецкий язык
Б
Беларуская мова
У
Українська література
М
Музыка
П
Психология
А
Алгебра
Л
Литература
Б
Биология
М
МХК
О
Окружающий мир
О
Обществознание
И
История
Г
Геометрия
Ф
Французский язык
Ф
Физика
Д
Другие предметы
Р
Русский язык
Г
География
Показать больше
Показать меньше
сынок13
12.08.2021 02:13 •
Информатика
Напишите программу, которая вычислит корни квадратного уравнения.а,b,c вводим с клавиатуры. (на паскале)
Показать ответ
Ответ:
Александра102854321
01.10.2020 10:42
Program abc;
Uses CRT;
Var : a,b,c, : integer;
P,s : réal;
Begin
Writeln (" введите значения а, b , c);
Redln (a,b,c);
p:=(a+b+c)/2;
writeln(p);
S:=sqrt(p*(p-a)*(p-b)*(p-c));
writeln(S);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
BOJl40K
29.11.2022 15:18
Подскажите информатику: 1) После какой команды объявляют переменные? a) var; b) begin; c) read. 2) Какой тип данных числовой? a) number; b) string; c) date; d) integer....
antiangel18
08.07.2021 16:01
Запиши программу на языке Паскаль. var i,n:word; begin write( n= ); readln(n); for i:=1 to n do begin write(i, ); end; readln; end. На экране n=2...
сергей4995258
08.07.2021 16:01
1.Что такое компьютерный вирус?2.На какие типы разделяют компьютерные вирусы в различных видах классификации? 3.Чем отличаются макровирусы от обычных загрузочных вирусов?4.Каковы...
supermax18
24.08.2021 11:06
|| Установите соответствиеКомандного блока к командеМ, М.-иКоманда-1Оставшиеся 0, 2 тактовКомандный блокДвижсениеГ. (cul) -ПероІ.Управлениес какваше имя и катоОператорыесли...
Spasibozaotvet4
12.10.2022 03:05
В чем разница между графикой и мультимедией ...
acherevachanna
28.07.2022 23:46
Қандай шарт кіріктірілген деп аталады...
ivanovapolina86
22.08.2022 12:48
Требовалось написать программу, которая меняет местами значения двух переменных в памяти. Программист торопился и написал программу так: a=b b=a Что получится, если в...
VerinaNice
20.12.2021 05:36
Примеры информации: -в неживой природе (например в геологии и археологии). -в жизни обшества. /\/2. -доставерной,но не обьективной инфоомации. -не актуалной информации....
nikitka1011
28.03.2021 05:19
Работа какого периферийного устройства изображена на схеме:...
Paszhaa
05.02.2021 08:56
Сделайте домашку по информатике...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
Uses CRT;
Var : a,b,c, : integer;
P,s : réal;
Begin
Writeln (" введите значения а, b , c);
Redln (a,b,c);
p:=(a+b+c)/2;
writeln(p);
S:=sqrt(p*(p-a)*(p-b)*(p-c));
writeln(S);
end.