В
Все
М
Математика
А
Английский язык
Х
Химия
Э
Экономика
П
Право
И
Информатика
У
Українська мова
Қ
Қазақ тiлi
О
ОБЖ
Н
Немецкий язык
Б
Беларуская мова
У
Українська література
М
Музыка
П
Психология
А
Алгебра
Л
Литература
Б
Биология
М
МХК
О
Окружающий мир
О
Обществознание
И
История
Г
Геометрия
Ф
Французский язык
Ф
Физика
Д
Другие предметы
Р
Русский язык
Г
География
efanovakatena
efanovakatena
12.08.2020 08:17 •  Информатика

Напишите программу, которая выводит на экран первую и последнюю цифру четырехзначного числа 3004.

Показать ответ
Ответ:
Арабика1
Арабика1
10.04.2021 15:20

#include <iostream>

using namespace std;

int main()

{

   char*arr = new char[4];

   cin >> arr;

   cout << arr[0] << " " << arr[3];

   return 0;

}

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота