В
Все
М
Математика
А
Английский язык
Х
Химия
Э
Экономика
П
Право
И
Информатика
У
Українська мова
Қ
Қазақ тiлi
О
ОБЖ
Н
Немецкий язык
Б
Беларуская мова
У
Українська література
М
Музыка
П
Психология
А
Алгебра
Л
Литература
Б
Биология
М
МХК
О
Окружающий мир
О
Обществознание
И
История
Г
Геометрия
Ф
Французский язык
Ф
Физика
Д
Другие предметы
Р
Русский язык
Г
География
Курьяма1
Курьяма1
29.09.2021 09:18 •  Информатика

Напишите программу, которая запрашивает четыре целых числа и выдает на экран: 1)сумму чисел; 2)сумму квадратов чисел; 3)среднее арифметическое чисел; 4)сумму парных произведений.

Показать ответ
Ответ:
чудик78
чудик78
25.06.2020 07:27
Program pr1;
Uses crt;
Var a,b,c,d,s:integer;
Begin
writeln('введите 4 числа');
read(a,b,c,d);
s:=0;
s:=a+b+c+d;
write(s);
end.
Это легко, но за пять , блин :D Держи только первую часть х-Ъ
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота