В
Все
М
Математика
А
Английский язык
Х
Химия
Э
Экономика
П
Право
И
Информатика
У
Українська мова
Қ
Қазақ тiлi
О
ОБЖ
Н
Немецкий язык
Б
Беларуская мова
У
Українська література
М
Музыка
П
Психология
А
Алгебра
Л
Литература
Б
Биология
М
МХК
О
Окружающий мир
О
Обществознание
И
История
Г
Геометрия
Ф
Французский язык
Ф
Физика
Д
Другие предметы
Р
Русский язык
Г
География
ymolyauy
ymolyauy
16.02.2022 21:06 •  Информатика

Напишите программу, которая запрашивает у пользователя одно число. Если число положительное, то программа должна увеличить это же число в 3 раза. Если число отрицательное то прибавить к нему 5.

Показать ответ
Ответ:
OOONIMOOO
OOONIMOOO
04.02.2022 09:40

Відповідь:

#include <iostream>

using namespace std;

int main(){

setlocale(LC_ALL , "Ukrainian");

float number;

cout << "Введите число: ";

cin >> number;

if(number >= 0){

 number *= 3;

}

else{

 number += 5;

}

cout << "Результат: " << number << endl;

return 0;

}

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота