В
Все
М
Математика
А
Английский язык
Х
Химия
Э
Экономика
П
Право
И
Информатика
У
Українська мова
Қ
Қазақ тiлi
О
ОБЖ
Н
Немецкий язык
Б
Беларуская мова
У
Українська література
М
Музыка
П
Психология
А
Алгебра
Л
Литература
Б
Биология
М
МХК
О
Окружающий мир
О
Обществознание
И
История
Г
Геометрия
Ф
Французский язык
Ф
Физика
Д
Другие предметы
Р
Русский язык
Г
География
KsennyTAR
KsennyTAR
13.08.2020 00:07 •  Информатика

Напишите программу на Паскале. 1. Организовать одномерный массив из n (не более 50) элементов (количество элементов задавать с клавиатуры)
2. Вывести на экран массив в виде строки
3. Вывести в отдельный массив элементы равные его позиции
4. Вывести на экран получившийся массив в виде строки
5. В получившемся массиве найти и посчитать сумму элементов кратных 9 и вывести ее на экран. Если таких элементов нет, то вывести на экран фразу "Элементов кратных нет"​

Показать ответ
Ответ:
ZnAnIjAbro
ZnAnIjAbro
11.12.2022 16:26
А)
var    s:string;    mas:array ['a'..'z'] of longint;{индексы элементов соответствуют латинице}    c:char;    i:longint; begin      read(s);      for c:='a' to 'z' do{заполнение нулями элементов массива, для запоминания количества элементов в латинице}          mas[c]:=0;      for i:=1 to ord(s[0]) do{пробегаем по всей строке ord(s[0]) это количесвто элементов в строке (только паскаль)}          mas[s[i]]:=mas[s[i]]+1;      for c:='a' to 'z' do{пробегаем по массиву значений и выводим только неповторяющиеся}          if(mas[c]=1) then                       writeln(c); end.
0,0(0 оценок)
Ответ:
taniysha35
taniysha35
02.10.2020 20:28
Интернет – одно из самых удивительных изобретений 20-го века. Он дает безграничные возможности в отношении различных коммуникаций, получения и хранения нужной информации, направлении мультимедиа. Отношение к нему различных слоев населения неоднозначно, содержит даже диаметрально противоположные позиции, но огромное значение его в жизни современного человека не будет оспариваться никем.

Эта слайдовая презентация является результатом ученического исследования на тему влияния интернета на жизнь человека и на все общество в целом. На ее слайдах рассматриваются вопросы:

- Что же такое интернет,

- Использование интернета в жизни людей,

- Как интернет влияет на людей,

- Интернет для ребенка,

- Можем ли мы прожить без интернета,

- Интернет в отдельном школьном классе,

- Личное отношение автора к интернету.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота