Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
А
Английский язык
Х
Химия
Э
Экономика
П
Право
И
Информатика
У
Українська мова
Қ
Қазақ тiлi
О
ОБЖ
Н
Немецкий язык
Б
Беларуская мова
У
Українська література
М
Музыка
П
Психология
А
Алгебра
Л
Литература
Б
Биология
М
МХК
О
Окружающий мир
О
Обществознание
И
История
Г
Геометрия
Ф
Французский язык
Ф
Физика
Д
Другие предметы
Р
Русский язык
Г
География
Показать больше
Показать меньше
к2а2т2я
03.11.2020 03:22 •
Информатика
Напишите программу на языке паскаль к уравнению y=sqrt(x)/x^m+cos(z)
Показать ответ
Ответ:
SaraSmail
21.08.2020 06:50
Var
m,y,z,x :real;
begin
writeln('X:=');
read(x);
writeln('z:=');
read(z);
writeln('m:=');
read(m);
y:=sqrt(x)/power(x,m)+cos(z);
write(y);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
xgvhhdhs
13.01.2023 15:18
Где скачать фотошоп Адоб...
sinikyn1001
29.08.2022 09:18
Чем отличается объектно ориентированное программирование от машинного программирования...
SobolVitalik
09.06.2021 10:42
как написать этот формат на Паскале...
aidarair
12.04.2022 02:52
Какие национальные технологии не соответствуют общественным и международным стандартам...
kate050804
21.01.2020 23:24
Комп ютерна анімація зробіть будь ласка конспект клас 11 інформатика...
sanyakuzmin01
20.01.2021 07:00
Сколько школьных учебников ёмкостью 400 килобайт, можно разаместить на диске 10 мегабайт можно, ...
sparksfiyfdgghffgg
11.11.2020 20:33
Акпараттын озектилиги, кундылыгы мен нактылгын аныктаудын кандай жолдары бар ?...
ПомогитеЯАуист
15.04.2022 16:21
Рассмотрите ситуацию. ответьте на вопросы. В ходе подготовки раздаточного материала у специалиста по документационному обеспечению управления возникла необходимость распечатки...
ser73
28.02.2020 13:43
Второе задание из ЕГЭ по Информатике...
Hyina
08.10.2020 15:32
Егер 256 беттен , әр беті 95жолдан , әр жолы 80 символдан тұратын кітапты сыйымдылығы 2 Гбайт флешкаға жазса флешкада қанша орын қалады? Көмектесіндерш осы сұраққа...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
m,y,z,x :real;
begin
writeln('X:=');
read(x);
writeln('z:=');
read(z);
writeln('m:=');
read(m);
y:=sqrt(x)/power(x,m)+cos(z);
write(y);
end.