В
Все
М
Математика
А
Английский язык
Х
Химия
Э
Экономика
П
Право
И
Информатика
У
Українська мова
Қ
Қазақ тiлi
О
ОБЖ
Н
Немецкий язык
Б
Беларуская мова
У
Українська література
М
Музыка
П
Психология
А
Алгебра
Л
Литература
Б
Биология
М
МХК
О
Окружающий мир
О
Обществознание
И
История
Г
Геометрия
Ф
Французский язык
Ф
Физика
Д
Другие предметы
Р
Русский язык
Г
География
OxanchikG
OxanchikG
22.06.2020 14:56 •  Информатика

Напишите программу, отчасти имитирующую работу кассового аппарата: вводятся цены покупаемых товаров, нужно вывести общую стоимость товаров. Но не всё так просто: сейчас в магазине действует акция – на каждый товар, стоимость которого больше 1500, действует скидка в 8%. Не забудьте это учесть при написании программы.

Показать ответ
Ответ:
milankae
milankae
30.08.2021 10:22

cena=list(map(int,input("Введите цены через пробел: ").split()))

for i in range(len(cena)):

   if 1500<cena[i]:

       cena[i]*=0.92

print(sum(cena))

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота