В
Все
М
Математика
А
Английский язык
Х
Химия
Э
Экономика
П
Право
И
Информатика
У
Українська мова
Қ
Қазақ тiлi
О
ОБЖ
Н
Немецкий язык
Б
Беларуская мова
У
Українська література
М
Музыка
П
Психология
А
Алгебра
Л
Литература
Б
Биология
М
МХК
О
Окружающий мир
О
Обществознание
И
История
Г
Геометрия
Ф
Французский язык
Ф
Физика
Д
Другие предметы
Р
Русский язык
Г
География
kenzhe1
kenzhe1
28.03.2023 00:41 •  Информатика

Напишите программу(паскаль) заполнения массива a [1..20] произвольными числами в диапазоне [0,100]

Показать ответ
Ответ:
112110
112110
08.06.2020 23:58

program raf105;

var a:array[1..20] of integer;

i:integer;

begin

for i:=1 to 20 do

begin

 a[i]:=random(0,100);

 write(a[i],' ');

end;

end.

Язык программирования PascalABC

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота