Напишите программу в паскале, которая будет вычислять сумму n целых чисел. количество чисел n и сами числа пользователь водит с клавиатуры. окно вывода: введите количество чисел для сложения: 3 1 число: 9 2 число: 3 3 число: 1 сумма = 13
Program n_1; var n, s, i, v:integer; begin s:=1; writeln('Введите кол-во чисел'); readln(n); for i:=1 to n do begin writeln('Введите число'); readln(v); s:=s+v; end; writeln('s=',s); end.
var n, s, i, v:integer;
begin
s:=1;
writeln('Введите кол-во чисел');
readln(n);
for i:=1 to n do
begin
writeln('Введите число');
readln(v);
s:=s+v;
end;
writeln('s=',s);
end.