В
Все
М
Математика
А
Английский язык
Х
Химия
Э
Экономика
П
Право
И
Информатика
У
Українська мова
Қ
Қазақ тiлi
О
ОБЖ
Н
Немецкий язык
Б
Беларуская мова
У
Українська література
М
Музыка
П
Психология
А
Алгебра
Л
Литература
Б
Биология
М
МХК
О
Окружающий мир
О
Обществознание
И
История
Г
Геометрия
Ф
Французский язык
Ф
Физика
Д
Другие предметы
Р
Русский язык
Г
География
millizza11
millizza11
16.12.2022 16:10 •  Информатика

Напишите программу в паскале на вычисление суммы модулей целых чисел между двумя заданными числами.

Показать ответ
Ответ:
vasiliybondaroxq3j4
vasiliybondaroxq3j4
17.06.2020 10:52

var a,k,s,b:integer;
begin
  write('a='); read(a);
  write('b='); read(b);
  s:=0;
  k:=abs(b-a);
  for k:=1 to k do
    s:=s+1;
  write('s=', s);
end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота