В
Все
М
Математика
А
Английский язык
Х
Химия
Э
Экономика
П
Право
И
Информатика
У
Українська мова
Қ
Қазақ тiлi
О
ОБЖ
Н
Немецкий язык
Б
Беларуская мова
У
Українська література
М
Музыка
П
Психология
А
Алгебра
Л
Литература
Б
Биология
М
МХК
О
Окружающий мир
О
Обществознание
И
История
Г
Геометрия
Ф
Французский язык
Ф
Физика
Д
Другие предметы
Р
Русский язык
Г
География
eliseenko941
eliseenko941
12.03.2022 22:18 •  Информатика

Напишите программу. во время выборов в городе за одного из трех кандидатов проголосовало x избирателей, за второго - на y избирателей больше, чем за первого, а за третьего - на z избирателей меньше, чем за второго. сколько человек участвовало в голосовании? сколько человек не пришло на избирательные участки, если всего в этом городе по спискам q избирателей?

Показать ответ
Ответ:
kot289
kot289
08.10.2020 07:11
Program ryazantsev;
var x,y,z,q,s,k: integer;
begin
Writeln('Введите x,y,z,q');
readln(x,y,z,q);
s:=3*x+2*y-z; //x+(x+y)+(x+y-z)
k:=q-s;
writeln('Участвовало ', s);
writeln('Не пришло ', k)
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота