В
Все
М
Математика
А
Английский язык
Х
Химия
Э
Экономика
П
Право
И
Информатика
У
Українська мова
Қ
Қазақ тiлi
О
ОБЖ
Н
Немецкий язык
Б
Беларуская мова
У
Українська література
М
Музыка
П
Психология
А
Алгебра
Л
Литература
Б
Биология
М
МХК
О
Окружающий мир
О
Обществознание
И
История
Г
Геометрия
Ф
Французский язык
Ф
Физика
Д
Другие предметы
Р
Русский язык
Г
География
esken576
esken576
04.06.2021 03:01 •  Информатика

Напишите программу заполнения массива а[1: 5] честными числами 1,3,5,7,9

Показать ответ
Ответ:
galejyan2005
galejyan2005
26.08.2020 10:00
Const
   K = 5;
Var
   A:array[1..K] of integer;
   i:integer;
Begin
Write('Массив нечётных чисел: ');
For i:= 1 to K do
    Begin
    A[i]:=i*2-1;
    Write(A[i],' ')
    End
End.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота