В
Все
М
Математика
А
Английский язык
Х
Химия
Э
Экономика
П
Право
И
Информатика
У
Українська мова
Қ
Қазақ тiлi
О
ОБЖ
Н
Немецкий язык
Б
Беларуская мова
У
Українська література
М
Музыка
П
Психология
А
Алгебра
Л
Литература
Б
Биология
М
МХК
О
Окружающий мир
О
Обществознание
И
История
Г
Геометрия
Ф
Французский язык
Ф
Физика
Д
Другие предметы
Р
Русский язык
Г
География
mannanova0202
mannanova0202
02.04.2021 00:55 •  Информатика

Напишите программу, запрашивающую ввод с клавиатуры трех строковых величин – взаимосвязанные прилагательное, существительное и глагол, а затем выводит на экран все возможные варианты сочетаний этих слов в предложении. слова вводит пользователь ! см. пример в таблице входные данные выходные данные осенние осенние листья листья осенние листья листья осенние листья осенние осенние листья листья осенние

Показать ответ
Ответ:
bosi9797
bosi9797
02.10.2020 08:38
Var
a,b,c:string;
begin
write('Введите прилагательное ');
readln(a);
write('Введите существительное ');
readln(b);
write('Введите глагол ');
readln(c);
begin
writeln(a,' ',b,' ',c);
writeln(a,' ',c,' ',b);
writeln(b,' ',a,' ',c);
writeln(b,' ',c,' ',a);
writeln(c,' ',a,' ',b);
writeln(c,' ',b,' ',a);
end;
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота