В
Все
М
Математика
А
Английский язык
Х
Химия
Э
Экономика
П
Право
И
Информатика
У
Українська мова
Қ
Қазақ тiлi
О
ОБЖ
Н
Немецкий язык
Б
Беларуская мова
У
Українська література
М
Музыка
П
Психология
А
Алгебра
Л
Литература
Б
Биология
М
МХК
О
Окружающий мир
О
Обществознание
И
История
Г
Геометрия
Ф
Французский язык
Ф
Физика
Д
Другие предметы
Р
Русский язык
Г
География
DaniilF3001
DaniilF3001
16.02.2021 06:40 •  Информатика

Найти все двузначные числа сумма цифр которых равна 7)и составить программу по min и по max) пож.

Показать ответ
Ответ:
sasha60503
sasha60503
16.07.2020 23:04
Var min, max, x: byte; begin max=0; min:=100; for x:= 10 to 99 do begin if (x mod 10)+(x div 10)=7 then begin writeln (x); if x>max then max:=x; if x
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота