В
Все
М
Математика
А
Английский язык
Х
Химия
Э
Экономика
П
Право
И
Информатика
У
Українська мова
Қ
Қазақ тiлi
О
ОБЖ
Н
Немецкий язык
Б
Беларуская мова
У
Українська література
М
Музыка
П
Психология
А
Алгебра
Л
Литература
Б
Биология
М
МХК
О
Окружающий мир
О
Обществознание
И
История
Г
Геометрия
Ф
Французский язык
Ф
Физика
Д
Другие предметы
Р
Русский язык
Г
География
lap85928
lap85928
05.02.2022 11:14 •  Информатика

Нужна . надо написать программу га языке паскаль которая определяет одинаковые ли цифры стоят в начале и конце числа n.

Показать ответ
Ответ:
Sasha030506
Sasha030506
06.10.2020 18:34
Uses crt;
var a,b,c: Integer;
Begin
Write('Введите число: ');
Readln(a);
While a>=10 do
a:=a div 10;
b:=a;
c:=a mod 10;
If b=c then
Writeln('Первая и последняя цифра данного числа одинаковы.')
Else writeln('Первая и последняя цифры введённого числа не совпадают');
End.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота