В
Все
М
Математика
А
Английский язык
Х
Химия
Э
Экономика
П
Право
И
Информатика
У
Українська мова
Қ
Қазақ тiлi
О
ОБЖ
Н
Немецкий язык
Б
Беларуская мова
У
Українська література
М
Музыка
П
Психология
А
Алгебра
Л
Литература
Б
Биология
М
МХК
О
Окружающий мир
О
Обществознание
И
История
Г
Геометрия
Ф
Французский язык
Ф
Физика
Д
Другие предметы
Р
Русский язык
Г
География
vuqar203
vuqar203
22.07.2020 12:30 •  Информатика

~нужно 1. составить программу нахождения площади ромба, если известны стороны и диагонали. (паскаль. если не трудно, то можно объяснить, как сделать программу) 2. 16x^4-√x (паскаль) 16sqr(sqr((x))

Показать ответ
Ответ:
Artur68084
Artur68084
20.07.2020 06:24
1. Не знаю, как совместить стороны и диагонали в одном решении, сделал нахождение по диагоналям.

var d1, d2, S: real;
begin
write('Введите диагонали d1 и d2');
readln(d1, d2);
if(d1>0) and (d2>0) then
begin
S:=(d1*d2)/2;
writeln('Площадь равна: ', S)
end
else
writeln('Условия неверны!')
end.

Чтобы написать, достаточно знать основы паскаля. Если есть вопросы к какой-либо строке - напиши.

2. 16*sqr(sqr(x))-(sqrt(x))
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота