В
Все
М
Математика
А
Английский язык
Х
Химия
Э
Экономика
П
Право
И
Информатика
У
Українська мова
Қ
Қазақ тiлi
О
ОБЖ
Н
Немецкий язык
Б
Беларуская мова
У
Українська література
М
Музыка
П
Психология
А
Алгебра
Л
Литература
Б
Биология
М
МХК
О
Окружающий мир
О
Обществознание
И
История
Г
Геометрия
Ф
Французский язык
Ф
Физика
Д
Другие предметы
Р
Русский язык
Г
География
zwitterlord2
zwitterlord2
02.10.2021 05:16 •  Информатика

Нужно написать программу к в турбо паскале и сделать к блок-схему. каждый день поль получает карманные деньги на мелкие расходы.из них он тратит 30 пенсов на сладости.это составляет 1/4 часть того,что он покупает ежедневно.поль сберегает 1/3 того,что остается после покупки сладостей.напишите программу,которая выводит на экран сумму,накопленную полем за один год.

Показать ответ
Ответ:
magomedov254
magomedov254
21.06.2020 04:57
Program Lloyd;
varx,y,z: real;
begin
y:=(((30*4)-30)/3)*365;
write('nakopleniya Pole za god = ', y);
readln (y);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота